
Object Organizer Help
This help file is organized into three major sections, namely, Tutorial, User Interface and Menu 
Commands.    The Tutorial section gives you a step-by-step introduction to using Object 
Organizer.    The User Interface section describes the major user interface elements of Object 
Organizer and how to interact with them.    The Menu Commands section provides a 
description of each command on Object Organizer's main menu.    It is suggested that you first 
browse through the User Interface and Menu Commands sections, then proceed with the 
Tutorial, referencing the other sections as needed.
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Tutorial
Overview
This Tutorial contains 2 Parts,

Part 1, Getting Familiar
Part 2, Getting Things Done

Part 1 is presented below.    Part 2 is presented in the next topic page.    To go to Part 2, either 
click the ">>" button to go to the next topic page, or click on the jump-text above.

In Part 1, Getting Familiar, you'll learn how to start Object Organizer, create, load and save 
object-databases, and set basic options.    In Part 2, Getting Things Done, you'll learn the 
details on editing and manipulating your own object-database.

Before you begin, make sure that you have installed Object Organizer correctly and have read 
the Release Notes (RELNOTES.TXT) for any last minute information or instructions.    Also, 
remember that a basic understanding of using Microsoft Windows is required to complete the 
tutorial.    Refer to your Microsoft Windows User's Guide for more information on using 
Windows.    You may also want to browse through the User Interface and Menu Commands 
sections of this guide before you begin.    If you find that you do not understand certain terms or
cannot complete the steps, than this is a good sign that you should either read the User 
Interface and Menu Commands sections or refer to your Windows User's Guide.

Tutorial - Part 1, Getting Familiar
In this part of the Tutorial you are going to,

1. Start Object Organizer
2. Browse the Welcome Database
3. Create a New Database
4. Arrange Windows in the Workspace
5. Access On-Line Help
6. Save the New Database
7. Close the Welcome Database
8. Set Object Organizer Options
9. Quit and Restart Object Organizer

Step 1, Start Object Organizer

To start, run Object Organizer from the Program Manager.

After you have run Object Organizer, your screen should look similar to Figure 1 below.

Figure 1, Object Organizer Welcome Screen



Notice that the Database Tree contains a folder named "Welcome" and the Folder Directory 
contains an object named "Welcome Message".    The Object Previewer shows the one object in
the "Welcome" folder, named "Welcome Message".    If you are unfamiliar with the latter terms, 
please refer to the User Interface section.

NOTE: To start Object Organizer automatically when you first start Windows, you can put Object
Organizer in your Program Manager "Start Up" group, or optionally make Object Organizer the 
default shell for your Windows environment.    Making Object Organizer the default shell will 
automatically load it when you first run Windows, and will automatically exit Windows when you 
exit Object Organizer.    Program Manager is the default shell when you first install Windows.    
For information on putting Object Organizer in your Program Manager "Start Up" group, refer to 
your Windows User's Guide.    For information on making programs, like Object Organizer, the 
default shell, refer to your Windows Resource Kit (available from Microsoft).

Step 2, Browse the Welcome Database

To browse the Welcome Database, first double-click on the root folder (named "Welcome") with
your mouse, or press the ENTER key.    When you do this, the folder should "open", showing a 
sub-folder named "Samples" as shown in Figure 2 below.    Now double-click on the "Samples" 
folder and it will open to show several sub-folders containing samples of particular categories 
of objects.    This is also shown in Figure 2 below.

Figure 2, Open Folders



Now click on the "Charts" folder.    Notice that the Folder Directory now shows several objects 
and the Object Previewer now shows a "thumbnail" view of what those objects look like.

Now click on the object in the Folder Directory called "Pie".    Notice that the Object Previewer 
now shows a "big-picture" of the "Pie" object.    This happens because, when you select a folder 
in the Folder Directory a thumbnail view of all the objects in that folder is shown in the Object 
Previewer.    But if you select an object from the Folder Directory, the contents of that particular 
object are shown in the Object Previewer.

Go ahead and do some browsing on your own.    Click on some of the other folders to see what
they contain.    Click on some of the objects in each of those folders to see a bigger view of 
those particular objects.    Later, we'll show you how to do many more interesting things to help 
you better manage the viewing of objects.    For now, though, let's go on to creating your own 
object-database.

Step 3, Create a New Database

To create your own object-database, select the "New" command from the File menu, or simply 
click on the File-New toolbar button.    When you do this, your screen should look similar to 
Figure 3 below.

Figure 3, New Database Window



Notice that the name of the new database window is "Database2".    This name is just a 
temporary one given to new database windows.    The next new window you make would be 
"Database3", then "Database4" and so on.    The root, or first, folder in this new database 
window is also called "Database2".    It is temporary (i.e. you can rename it later).

Let's rename that folder now by selecting the "Name" command from the Edit menu, or just 
press the right mouse button while the mouse cursor is over the item (this is a shortcut).    When 
you do this, the Name Dialog, shown in Figure 4 below, will pop up.

Figure 4, The Name Dialog

Just type in the new name of the Folder and press OK.    In our example, we'll use "My New 
Folder".    Later, we'll add sub-folders to this folder.    But for now, we'll learn more about 
manipulating windows in the workspace.

Step 4, Arrange Windows in the Workspace

Many times while your working you'll want to arrange windows in the workspace so you can 
more easily view your information.    There are several items in the "Window" menu to help you 
do this.    In this example we'll use the Tile-Vertical command to arrange the Welcome database 
window and our New database window on the screen so that we can see both of them.

Select the "Tile Vertical" command from the Window menu now.    After you've done this, your 
screen should look similar to Figure 5 below.

Figure 5, Arranged Windows



The Tile Vertical command arranges windows so that they are expanded more "vertically" than 
"horizontally" in the workspace, and Tile Horizontal does the converse.    See the Menu 
Commands section for information on the other Window menu items.    Remember these menu 
items are primarily for making the workspace neater by arranging the database windows.

Step 5, Access On-Line Help

Many times you will want to get help on a particular topic about Object Organizer while you are
working on a Database.    To get Help quick, just click on the Help-Contents tool bar button (the
question mark) to bring up the Help File (you can also select "Contents..." from the Help 
Menu).    Another useful command is the "Search for Help on..." command in the Help Menu.    
This command not only brings up the Help file, but brings up a Search Dialog allowing you to 
quickly enter in a phrase or word that indexes a topic within the file.    To get Help on the "File 
Menu" for example, just type in "File" in the search dialog then press OK to go to the section of
the Help File containing the information related to your specified topic (in this case, it would 
jump to the Menu Commands section).    This is shown in Figure 6 below.

Figure 6, "Search for Help on..." Dialog



For more information on using the "Search for Help on..." Dialog, or any other part of the 
Windows Help system, select the "How to Use Help" command from the Help menu, or refer to 
your Windows User's Guide.

Step 6, Save the New Database

Now we're ready to save our new object-database.    To save the database, select the "Save 
As..." command from the File Menu (or select the Save As tool bar button from the toolbar).    
When you do, the Save As Common Dialog will appear as in Figure 7 below.

Figure 7, Save As Common Dialog

This is a dialog that is commonly used within Windows applications (thus the name Common 
Dialog).    Simply select the directory and filename to save the new object-database under and 
press the OK button to save it.    Press the Cancel button to forget about saving it.    For our 



example, we'll call the new database "MYNEWDB.SFD".    For additional details on using this 
dialog, refer to your Windows User's Guide.    For more information about the other commands 
on the File Menu, refer to the Menu Commands section.

Step 7, Close the Welcome Database

Now we're going to close the Welcome database window so that we can focus on our new 
database.    To close this database, simply click on the window to select it.    Now select the 
"Close" command from the File Menu to close the Welcome database window.

Next, maximize our new database window by clicking on the maximize button.    Your screen 
should now look like Figure 8 below.

Figure 8, Welcome Window Closed and New Database Maximized

Now we're going to change some of the options in Object Organizer.

Step 8, Set Object Organizer Options

The Options menu contains several commands that show the current status of options for 
Object Organizer in your environment.    First on the list is the "Font..." menu command.    This 
will allow you to change the font that is displayed in the database windows.    Select the "Font..." 
command now to bring up the Font Common Dialog shown in Figure 9 below.

Figure 9, Font Common Dialog



To select a font from the dialog, simply select a font face, a point size, and a style.    For our 
example we're going to choose a font face of "Arial", a font size of "10", and a style of "Normal". 
For more information on interacting with the Font Dialog, see your Windows User's Guide.    
When you have selected the face, size, and style, press OK to set the font in Object Organizer.

Notice how the text labels next to each item in the database window are now in the selected 
font!

Select the Options Menu again to look at some of the other options.    One of these options is 
called "Save Environment on Exit".    If this command has a check mark next to it (for this 
Tutorial it should) then all the settings and open windows will be restored the next time you 
start Object Organizer.

To toggle the "check" next to each option command on the Options Menu, just select it.    If the 
check is on when you select it, it will be toggled off.    If the check is off when you select it, it will
be toggled on.    For this Tutorial, make sure the "Save Environment on Exit" option is checked 
on.    For more information on the Options Menu commands, see the Menu Commands 
section.

Step 9, Quit and Restart Object Organizer

To quit Object Organizer, simply select the "Exit" command from the File Menu.    When you do 
this, Object Organizer will first see if there are any unsaved object-databases open, and if 
there are, Object Organizer will ask you if you want to first save it before it exits.    This 
question is displayed in the "Save Changes" dialog shown in Figure 10 below.

Figure 10, Save Changes Dialog



To Save the database simply press the "Yes" button.    To not save the database press the "No" 
button.    To cancel the Exit command and return to Object Organizer, press the "Cancel" button. 
After Object Organizer has done this for all of the windows, it exits.

Since we have already saved our database and have not made any new changes since we 
last saved it, the Save Changes Dialog will not appear and Object Organizer will simply exit.

Now, restart Object Organizer.    Notice how the new database window we created (i.e. 
MYNEWDB.SFD) was automatically restored to the exact state we left it.    Also notice that the 
Font we changed to in Step 8, is now the current font.    This automatic restoring of the 
environment will really come in handy as you use Object Organizer on a daily basis.    With it, 
you can begin right where you left off each day!

You should now be ready to move on the second part of the Tutorial.    By now you should be 
familiar with opening and closing databases, arranging windows in the workspace, accessing 
on-line help, and quitting/restoring Object Organizer.    If you are not, then simply go through 
the above steps again.    If you are, then go on to Part 2 of the Tutorial to learn how to "Get 
Things Done".



Tutorial - Part II, Getting Things Done
In this part of the Tutorial you are going to,

1.      Insert New Folders
2.      Open and Close Folders
3.      Insert New Objects
4.      Edit Object Contents
5.      Copy and Paste Items
6.      Paste Link Items
7.      Edit Linked Items
8.      Manipulate Views
9.      Drag and Drop Items
10. Link & Embed SmartFolders into other Applications
11. Mailing Folders

Because the objects available to Object Organizer are limited to those installed on your 
system, this Tutorial will only use the "Paintbrush Picture" object that is included in all Windows
environments.    Please keep in mind that the tutorial could just as well apply to the hundreds of
other objects in the marketplace, including Spreadsheets and Graphs, Macro Utilities, Voice 
Annotators, Video Capture and Playback Objects, and many others.

Step 1, Insert New Folders

To insert a new folder into the "My New Folder" folder that we created (i.e. renamed) in Step 4 
of Tutorial Part 1, select the "Insert..." command from the Folder Menu.    When you do this, the
Name Dialog (described in Step 3 of Part 1) will pop up.    Enter the name of the new sub-folder
(we'll call it "New Sub-Folder") and press OK.    Your database should now look similar to 
Figure 11 below.

Figure 11, New Sub-Folder

Now we'll open and close the root folder to see what happens to our "New Sub-Folder".



Step 2, Open and Close Folders

To close the "My New Folder" folder, first make sure it is selected by either clicking on it with 
the mouse, or using the UP-Arrow to move to it (you can also use the HOME key to move to 
the first/root-item in the Database Tree).    Double-click on the folder again (or press the 
ENTER key) to close it.    You can also select the Close command from the Folder Menu (see 
Menu Commands section for more information).    The folder should now be closed.    Press 
ENTER again, or double-click on the folder again, and then it opens.    You can do this for any 
folder in the Database Tree.

Notice, in particular, the difference between a folder that has sub-folders and one that does 
not.    For example, our root folder "My New Folder" contains a sub-folder called "New Sub-
Folder", so when "My New Folder" is closed, it shows that it has sub-folders in it by the 
appearance of the folder icon.    Figure 12, below, shows these differences.

Figure 12, Opened and Closed Folder Icons

Note that there is another command on the Folder menu called "Open All".    This command will 
open all sub-folders (and all of there sub-folders, etc.) of the folder that is currently selected.    A 
short-cut way to do this is to hold down on the CTRL (Control) key and either double-click on the
folder or press the ENTER key simultaneously.

Step 3, Insert New Objects

To insert a new object into our "New Sub Folder", first select that folder by clicking on it with the
mouse or pressing the DOWN key to go to it.    Now select the "Insert..." command from the 
Object Menu.    When you do this, the Name Dialog will once again pop up.    Enter the name of
the new object (we'll call it "New Object") and press OK.    After you've entered the name, the 
Object Types Dialog, shown in Figure 13, will appear (NOTE: The dialog that appears on your 
system may have different items in the "Object Types" listbox, since each environment will 
probably have different objects installed).

Figure 13, Object Types Dialog

The type of object we want to insert is called a "Paintbrush Picture".    To insert this type of 



object, we select it's name from the "Object Types" listbox, as shown in Figure 13.    After you 
have selected it, press OK to insert the new object.

The "Paintbrush" application will then appear and allow you to edit the contents of the new 
Paintbrush Picture object.    Go ahead and paint a simple picture using the editing tools (for 
information on doing this, see your Windows User's Guide).    When you're done editing it, select
the "Exit and Return" command from the File Menu and the same picture will be shown in the 
new object we've inserted into "My New Folder".    Our new Paintbrush Picture Object (a smiley 
face) is shown in Figure 14 below.

Figure 14, New Paintbrush Picture Object

NOTE: You can also Insert new objects from Existing Data Files by either selecting the "<from 
file...>" type in the Object Types dialog, or using the File Manager to Drag and Drop items.    For 
instance, if you have a file named PICTURE.BMP in the directory C:\PICTURES, you could 
either select PICTURE.BMP from the File Manager and drag it onto the Object Previewer to 
insert it into the current Folder, or you could select the "<from file..." type in the Object Types 
dialog (after selecting Insert... from the Object Menu) and then select the file using the File 
Dialog.    See your Windows User's Guide for more information on the Windows File Manager.

Step 4, Edit Object Contents

Now that we've inserted our "New Object" into "My New Folder", let's edit that same object and
make some changes to it.    To do this, you can either select the "Edit" verb from the Verb Menu
in the Object Menu, or you can click the right mouse button in the Object Previewer when the 
object is selected.    When you do this, the object verb menu shown in Figure 15 will be 
displayed.

Figure 15, Paintbrush Picture Verb Menu

For a Paintbrush Picture this menu only contains one verb, and thus the Verb Menu contains 
only the Object Type name (which when selected will "Edit" that object).    Other object types 



may have more than one verb.    For example, the sound object in Windows has two verbs, Edit
and Play.    These would also appear in the object verb menu as separate verbs if such an 
object were selected.    One of the Verbs for each object is identified as the "primary" verb.    
For objects with one verb (such as Edit); that verb is the primary verb.    For objects with more 
than one verb, the first Verb that appears on the Popup Verb Menu is the primary verb.    Note 
that you can automatically invoke the primary verb of any object by simply double clicking on it 
in either the Folder Directory or the Object Previewer (when it is selected).

In our example, we'll double click on the Object Previewer while we have the "New Object" 
selected.    Then we'll edit it by making a small change to it (i.e. putting a nose on the face).    
Then we'll exit Paintbrush and return to Object Organizer.    Try it now!

For more information on the Verb Menu in the Object Menu, see the Menu Commands section.
For more information on Object Verb Menus in general, see your Windows User's Guide.

Step 5, Copy and Paste Items

Now that we have a new object in the folder and we know how to edit it, let's add a few more 
objects.    To do this, we could select the "Insert..." command from the Object Menu again for 
each additional object we want to add.    A quicker way, however, is to copy the one we've 
already added and paste it once for each new object.    Then we can simply edit each pasted 
object and make the necessary changes.

To do this, first make sure the object "New Object" is selected in the Folder Directory.    Now, 
select the "Copy" command from the Edit Menu to copy the new object to the clipboard (you 
could also click on the Edit-Copy tool bar button).    Now select the "Paste" command from the 
Edit Menu to paste the new object from the clipboard into the same folder (again, you can also 
click on the Edit-Paste tool bar button).    When you do this, the Name Dialog will appear as 
before.    Simply enter the name for the new object and press OK.    That's it.

Perform the above steps one more time to add another object, and we now have a total of 
three new objects in the "New Sub Folder" (We've named them "New Object #1" and "New 
Object #2").

Now we'll copy a SmartFolder in the same way.    Select the our "New Sub Folder" in the 
Database Tree.    Now select "Copy" to copy the Folder and it's contents to the clipboard (a 
folders contents include the objects contained in it).    Now select our root folder "My New 
Folder" in the Database Tree.    Next, select "Paste" from the Edit Menu to paste the Folder 
from the clipboard to the root folder.    The Name Dialog will appear again.    Enter it's name and
press OK.    We've called the New Sub Folder "New Pasted Folder" in this example.    Your 
screen should now look like Figure 16 below.

Figure 16, New Items Pasted



Notice that the entire contents of the SmartFolder we're copied to the new location.    Later, we'll 
show you how to perform Cut/Copy and Paste operations more quickly with Drag and Drop.

Another way to copy folders is to use the "Copy All" command.    This command will not only 
copy the objects in a folder, but also all sub-folders.    See the Menu Commands section for 
more information.

Step 6, Paste Link Items

The process of Linking items is much the same as that of Copying and Pasting items in the last
step.    But when you link an item, it is updated automatically when it's contents change in the 
original location.    This is extremely productive when you have a single piece of information 
that is located in several places.    Linking saves you time when making changes to such a 
piece of information.    Simply change it in it's "source" location and it's automatically updated in
all it's other locations!    If you are unfamiliar with "Linking" objects using OLE, then you may 
want to consider reading up on this in your Windows User's Guide.

To Link an item in Object Organizer, you do not select the "Insert..." command as we did in 
Step 5.    Rather, you typically run the "source" application, edit an object within a document, 
save the document, and then copy the object to the clipboard.    You then go back to Object 
Organizer and select the "Paste Link" command from the Edit Menu to Link it into a folder.

We're going to use the Paintbrush Picture object again to do our linking (for the same reason 
as before, it's on every Windows system).    To do this, first start Paintbrush.    Then edit the 
bitmap by doing some drawing.    For our example, we again draw a smiley face.

Now Save the file, then select an area of the file and copy it to the clipboard. For our example, 
we select the area around the eyes of the smiley face.    Saving the file is a very important step 
since in most applications, including Object Organizer, saving the file is what allows an object 
to be "linked".    This is because a link must first have a "source", namely, the saved file.

Now go back to Object Organizer and make sure that "New Sub Folder" is selected in the 



Database Tree.    Next, select the "Paste Link" command from the Edit Menu.    Enter the name 
in the Name Dialog (we'll call it "New Linked Object") and press OK.    The linked object will 
then appear in the Folder Directory.    Notice that the Linked Item looks different than the 
Embedded Items (as shown in Step 3 above).    The Linked Item has a "lighting-bolt" on it to 
signify that it is linked.

Now go back to Paintbrush and make a change to the picture.    For our example, we simply 
erase part of the picture.    Notice that, as soon as you made a change to the picture, it was 
automatically reflected in the picture located in Object Organizer.    This is the result of linking.   
As soon as you made a change in the "source" object (i.e. Paintbrush), the changes you made 
were immediately reflected in the Linked Object located in Object Organizer!    Your screen 
should now look similar to Figure 17, below.

Figure 17, New Linked Object

Linking can also be done within and between object databases using SmartFolders.    That is, 
you can create links between folders in the Database Tree of an object-database or even 
between databases!    To do this in our example, first make sure the folder "New Pasted Folder" 
is selected in the Database Tree.    Second, select the Copy command from the Edit Menu.    
Third, select the folder "New Sub Folder" in the Database Tree.    Finally, select the Paste-Link 
command from the Edit Menu.    You will be asked to provide a name in the Name Dialog as 
usual, we'll call it "New Linked Folder".    Now, press OK to insert the Linked Folder.

Notice that the new Linked Folder has an arrowhead in the middle.    Just as the "lighting-bolt" 
differentiates linked objects from the embedded objects, the "arrowhead" in the linked folder 
differentiates it from embedded folders.    If you are ever unsure about what kind of item is 
selected, just look at the Status Bar for a description of it.    For example, the Status Bar should
now read "New Linked SmartFolder, Linked SmartFolder Object".    This says that "New Linked 
SmartFolder" is currently selected, and that it is an Linked Object of type SmartFolder.    Please
see the User Interface section for more information on the Status Bar.

Figure 18, below, shows what your object-database should look like with the new Linked Items.

Figure 18, New Linked Items



Step 7, Editing Linked Items

To edit a Linked Object or SmartFolder you use the "Edit Link..." command from the Object 
Menu.    For our example, make sure the "New Sub Folder" folder is selected in the Database 
Tree and the "New Linked Object" is selected in the Folder Directory.    Next, select the "Edit 
Link..." command from the Object Menu.    The Edit Link Dialog should then appear as shown in 
Figure 19 below.

Figure 19, Edit Link Dialog

There are 9 items in the Edit Link Dialog that are of particular interest.    These are described 
below.

The "Links" listbox displays a list of Linked Items contained in the currently selected Folder 
("New Sub Folder" in our example).    The Linked Object that was selected in the Folder 
Directory when you selected the "Edit Link..." command is selected in the "Links" listbox.    This 
is the active Edit Link item.    In it are 4 pieces of information, namely, the object type name (i.e. 
Paintbrush Picture), the source document (i.e. PICTURE.BMP), the item name (i.e. 10 10 100 
100 - which are the coordinates of the item for a Paintbrush Picture), and the type of update (i.e.



Auto).

The "Update" selection allows us to change the update type for the item.    Automatic updating 
will instantaneously update an item when it is changed in it's source document.    Manual 
update, on the other hand, will update the item only when requested.

The "Edit" button will start the source application so you can edit the item.    If we do this for our
example, Paintbrush will start and the PICTURE.BMP file will automatically be loaded and the 
coordinates for our item will be selected.

The "Activate" button will activate the primary verb for the selected object.    For objects with 
only one verb (i.e. Edit) this is the same as selecting the "Edit" button.

The "Update" button will update the contents of the item.    This is primarily for Manually 
Updated items.

The "Freeze" button will freeze, or cut off, the link between the Linked Item and it's source.    
This will turn the item in to a "static" object.    A static object is simply an object with no type (i.e.
it cannot be edited).    See the User Interface section for more information on the static object.

The "Change" button will bring up a File Common Dialog (as described in Tutorial Part 1 and in
your Windows User's Guide).    This dialog will allow you to select a different source document 
to link to.    However, the item (10 10 100 100 in this example) will remain the same until you 
edit the source document file and change it.

For additional details on Editing Links and using a Link Dialog, please refer to your Windows 
User's Guide.

An important point to make here is that Linked SmartFolders are actually Objects.    Therefore, 
use the Object Menu to either "Edit Link..." or jump to the Link Source via the Verb Menu.    You
can also simply double click on the SmartFolder in the Object Previewer to jump to the Source 
location.    In general, you should treat the instructions for Editing Links the same for 
SmartFolders as for Linked Objects.

Step 8, Manipulate Views

Many times, while editing object-databases, you will want to view different parts of the 
database by creating new views and changing    the appearance of each view your working on 
to suit particular needs.    For instance, if you have a rather large database, you may want to 
create several views of that database for particular parts of it.    You may also want to 
manipulate the Window Panes to show more of the Database Tree, in such a case.

You can manipulate the view of a database window in two ways, namely, by manipulating the 
window panes, or by creating a new view.    Manipulating the window panes allows you to 
modify the arrangement and sizes of the Database Tree, Folder Directory, and Previewer to 
make viewing information more comfortable.    Creating a new view allows you to browse a 
different section of the same database in another window.

To manipulate the Window Panes, you use the Split Pane Bars.    See the User Interface 
section for information on how to interact with the Split Pane Bars.    In our example, we are 



going to manipulate the window panes in three ways, namely, Split The Panes, Flip The Panes,
Cycle The Panes, and Swap The Panes.

To Split The Panes, we move the mouse over the Major Anchor and drag it to the lower left 
corner of the database window.    This makes the Previewer wider, allowing us to view more of 
the selected object(s), and makes the Database Tree taller, allowing us to view more of the 
Database Structure.

To Flip The Panes, we move the mouse over the Minor Bar and double click on it with the 
mouse.    This Flips the Panes to that the two Minor Panes are now in a horizontal position and 
the Major Pane is in a vertically dominated position.    You can also Flip the Panes by double 
clicking on the Major Pane.    However, when Flipping with the Major Pane, the Minor Panes 
are positioned horizontally exactly where you double clicked on the Major Pane.

To Cycle The Panes, we position our mouse cursor over the Major Anchor and double click on 
the either the Left (to cycle clockwise) or Right (to cycle counter-clockwise) mouse buttons.    In
our example, we will double click on the Left mouse button to cycle the window panes 
clockwise.

To Swap The Panes, we position our mouse cursor over either the Major or Minor Slots and 
double click on the Left mouse button.    If you double click on the Major Slot, then the two 
Minor Panes swap sides with the Major Panes.    If you double click on the Minor Slot, then the 
two Minor Panes swap sides with each other.    In our example, we will Swap the two Minor 
slots.

Each of the above manipulations is illustrated in Figure 19 below.    Manipulating the window 
panes will actually become quite easy after just a few minutes of experimenting.    Keep in mind
that you can also use the Split, Flip, Cycle, and Swap menu commands on the View Menu.    
Please see the User Interface and Menu Commands sections for more information.

Creating a new View on the currently selected database window is actually quite easy.    Simply
select the "New Window" menu command from the Window Menu.    This will create a new 
database window that looks exactly like the current one, except that the windows will now have
a View Number in their titles.    Select the "New Window" command now.

The new view, along with the Split Bar manipulations, are illustrated in Figure 20 below.

Figure 20, Manipulating Window Panes and Creating a New View



Notice that there are two windows, "MYNEWDB.SFD:1" and "MYNEWDB.SFD:2" noting the two
different views of the same database.    If you create more views, they will also have numbers in 
their titles.    As you close each view, each window is renumbered accordingly.    However, when 
you get back to one view again (after closing the others) the title will no longer have a number.    
Again, it's worth noting that with a little experimenting, manipulating the Window Panes using 
the Split Bars and creating new views using the "New Window" command becomes quite easy.

Step 9, Drag and Drop Items

Dragging and Dropping items in Object Organizer is identical to dragging and dropping items in
the Windows File Manager.    You simply either select a Folder in the Database Tree, or select 
a number of items in the Folder Directory, then click on them and hold down the mouse button 
and drag them to where you want them to go.    Object Organizer will then move the items.    It's
that easy!    Figure 20, below, illustrates this.

Figure 21, Dragging and Dropping Items



Remember that if the "Confirm" item in the Options Menu is set, you will be asked to verify the 
Drag and Drop operation.    Note that you cannot drag Folders into Sub-Folders.    If you do, you 
will be given a message indicating that such an operation is not valid.    Also note that you can 
drag items between database windows.    However, when dragging items between database 
windows, the items are only copied to the destination (versus items that are moved when 
dragging and dropping within the same database window).

Step 10, Link & Embed SmartFolders into other Applications

Sometimes you will want to link and embed SmartFolders into other applications so that you 
can make more effective use of them.    For example, you may want to embed a SmartFolder 
into an electronic mail application so that you can send it to a list of correspondents on your 
network.    You would do this by either embedding a SmartFolder from within that application 
(using the applications Insert Object command), or by copying and pasting the item from 
Object Organizer into the application.    In our example, we'll show you how to do this with the 
Windows Applet "Write", which is included with every Windows environment.

First, start the application "Write" by running it from your File or Program Manager.    Note that 
you could actually run "Write" from Object Organizer using the Packager object.    See your 
Windows User's Guide for information on the Packager object.

Now, select the "Insert Object..." menu command from the Edit Menu of Write.    Select 
"SmartFolder" as the object you want to insert.    Object Organizer will then start and create a 
new database titled "(Untitled) in Write".    The title tells us that this is a new object in document
"(Untitled)" in application "Write".

Now simply edit the database as you would any other.    In our example, we change the name 



of the root folder to SmartFolder, insert three Sub-Folders named "One", "Two", and "Three", 
and insert a Paintbrush object into Sub-Folder "One" and call it "Picture".

After you have edited the new object, select the File Menu.    Notice that when you select the 
File Menu for a new embedded object window there is an additional menu item named 
"Update".    This menu item will immediately update the embedded object in the client 
application (in our case Write).    Try it now and notice how Write is updated.    Your Write 
application should look similar to Figure 22 below.

Figure 22, SmartFolder Embedded into Write Document

Notice that in the picture the name "SmartFolder" appears.    This is the name we gave the root 
folder in the document.    Thus, "SmartFolder" represents an embedded SmartFolder in Write 
that contains all the Sub-Folders and objects we edited in the new document.

Now select the "Exit and Return to Write" command from Object Organizer's File Menu to return
to Write.    From this point on, all you have to do is double click on the embedded SmartFolder 
object in Write to edit it's contents.    Do it now.    You'll notice that Object Organizer starts again 
and automatically creates a new document with the title you gave the SmartFolder before.    It 
also automatically shows all Sub-Folders and objects.

That's it!    Now you can embed SmartFolders into any OLE application you want.    You can 
even Link SmartFolders to other application documents by first Copying SmartFolders and 
then Paste-Linking them into other applications.    Also, remember that using the "Copy" 
command from Object Organizer will only copy the objects of the Folder, while selecting the 
"Copy All" command will copy sub-folders too.

Step 11, Mailing Folders

Sending folders via e-mail is extremely easy.    When Object Organizer is run, it automatically 
recognizes if you are running a Mail-Subsystem such as MS-Mail.    If you are, then the "Send 
Mail..." command and associated icon is added to the Menu and Tool bar respectively.    The 
"Send Mail..." command will be found on the last menu item in the Folder Menu.    The tool bar 
icon will be found just after the "Insert Folder" icon.    When you select this command, the Send
Note dialog appears as shown in Figure 23 below.

Figure 23, Send Note Dialog



When you select the Send Mail command, Object Organizer copies the selected folder to the 
clipboard.    To send this folder, simply select Edit-Paste from the Send Note menu (or press 
Shift+Ins) and the folder is embedded into the note next.    Next, type in your message, address 
the note using the "Address" button and send it using the "Send" button.    When the recipient(s) 
receive the message in MS Mail, all they must do is double click on the folder and Object 
Organizer is automatically loaded and the contents of the folder displayed.    Please see your 
MS Mail and Windows for Workgroups User's Guides for more information.

You should now be able to "Get Things Done" in Object Organizer.    By now you should be 
familiar with insert and manipulating items into your database, editing objects, copying and 
pasting objects, linking items, manipulating views, dragging and dropping items, and 
embedding SmartFolder objects into other applications.    If you are not, then simply go through
part 2 again.    If you are, then you can get on to using Object Organizer.



User Interface
Overview
There are two major components of the Object Organizer user interface, each with sub-
components and parts.    These are illustrated in Figure 24 and identified below

Figure 24: Object Organizer User Interface

1. The Main Window
          2. Main Menu
          3. Tool bar
                    4. Tool bar buttons
          5. Status bar
                    6. Status bar items
          7. Workspace

8. The Database Window
          9. Database Tree
                    10. Root-folder
                    11. Sub-folder
          12. Folder Directory
                    13. Database Tree selection
                    14. Sub-folders
                    15. Embedded object
                    16. Linked object
                    17. Static object
                    18. Linked folder
          19. Object Previewer
          20. TriPane(tm)
                    21. Minor Bar Hot-Spot
                    22. Major Bar Hot-Spot



                    23. Minor Swap Hot-Spot
                    24. Major Swap Hot-Spot
                    25. Major Anchor Hot-Spot

Each major component and its parts are described below.    Please note that this section is 
primarily for reference purposes.    For a more complete understanding of each user interface 
component and its parts, please go through the Quick-Start and Tutorial sections in addition to 
reading this section.

The Main Window
The main window of Object Organizer is very similar to that of most Windows applications.    It 
has a window frame with sizing borders, minimize/maximize buttons, and a system menu.    It 
also has a main menu, a tool bar, a status bar, and a workspace where database windows are 
accessed and manipulated.

Main Menu

The main menu is where you select Object Organizer commands to execute.    Object 
Organizer's main menu contains 8 items, namely, File, Edit, Folder, Object, View, Options, 
Window, and Help.    Click on any of these items with the mouse to access it's menu item 
commands.

Tool bar

The tool bar is where you can quickly access a menu command by simply clicking on a button. 
Object Organizer's tool bar contains buttons for the most commonly accessed commands.    
These commands in order from left to right are File-New, File-Open, File-Save, Edit-Cut, Edit-
Copy, Edit-Paste, Edit-PasteLink, Folder-Insert, Folder-Send*, Folder-SendAll*, Folder-
Template, Object-Insert, Object-EditLink, View-SortByName, View-SortByType, View-
CompactListing, View-LongListing, and Help.    Buttons are located in groups related to their 
respective popup menus.    For instance, all of the File buttons are put in the first group with a 
space between them and the Edit buttons, and so on.    Please see the Menu Commands 
section for a description of each of these commands.

* = represents buttons that only appear when a mail sub-system is present

Status bar

The status bar is where you can look for basic information about the object-database your 
working on.    There are two items on the status bar, namely, Time and Item information.    Time 
displays today's day, date, and time for your convenience.    Item information displays 
information about the currently selected item in the database.    For example, when you select 
a Folder in the Folder Directory (explained below) the Item information displays "<foldername>,
Embedded SmartFolder Object".    This tells you that the folder named <foldername> is 
selected, and that it is an Embedded SmartFolder Object.    Alternatively, you could have 
something like "Linked <object-class> Object", or "Embedded <object-class> Object", where 
<object-class> is the type of the object selected.    Some actual examples include "Embedded 
Paintbrush Object" or "Linked Excel Spreadsheet Object".    An embedded object is one that is 



actually contained in the folder, while a linked object is one that is contained in another 
document and presents itself in the folder.

Workspace

The workspace is the area where you will work with database windows.    To create a new 
window in this workspace you can either select the File-New command to create a new 
database window, or select the File-Open command to open a previously saved database.    
Also, once a database is created or opened, you can select the Window-NewWindow 
command to create a new view on a database.    Other Window menu commands allow you to 
arrange windows in the workspace in a tiled or cascading arrangement.    Please see the Menu
Commands section under The Window Menu for more information.

The Database Window
The Database Window is where you edit your database.    It contains three windows, namely, 
the Database Tree, the Folder Directory, and the Object Previewer.    These three child-
windows are separated by the TriPane Bars (described below).    These Bars are used to 
control the sizing and position of the three child-windows within the database window.

Database Tree

The Database Tree is where you browse the structure of your database.    In Object Organizer, 
you organize your information into a hierarchy of folders that divide-and-conquer your 
information into topics and sub-topics.    The Database Tree allows you to quickly and easily 
manipulate this hierarchical outline by allowing you to expand and collapse the outline and 
even drag and drop folders within the tree to manipulate their organization.    Notice the 
difference in appearance of a folder that is opened (i.e. Root Folder) and one that is closed (i.e.
Sub-folder).    Furthermore, you will notice that a folder that is closed and has sub-folders looks 
slightly different that one that is closed but has no sub-folders.    Specifically, you should note 
the appearance of additional "tabs" in the closed folders with sub-folders.    See The Folder 
Menu in the Menu Commands section for more information on expanding and collapsing the 
outline.

Folder Directory

The Folder Directory is where you browse the contents of a particular folder within the 
database.    When a folder is selected from the Database Tree, it's contents are displayed in 
the Folder Directory.    The Folder Directory allows you to quickly find a particular object your 
looking for within a folder, and folders that are contained within that folder.    See The View 
Menu in the Menu Commands section for more information on sorting objects within the Folder
Directory and on changing the way the list is displayed.

There are 6 particular items of further interest that are identified in the Folder Directory of 
Figure 24 above.    The Database Tree selection identifies the folder that is currently selected in
the Database Tree.    This is the folder whose contents are shown in the Folder Directory.    It 
appears in an "open" state as the first item in the Folder Directory.    The Sub-folders identify 
folders that are contained in the selected folder.    An Embedded object identifies an object that 
is embedded into the selected folder and can be edited.    The Linked object identifies an object



that is linked into the selected folder, can be edited, and is automatically updated when 
changed by another user.    The Static object identifies an object that is contained into the 
selected folder but cannot be edited. 

The Linked folder identifies an object that is linked into the selected folder.    Linked folders can 
be edited, or "jumped-to", by double clicking on them.    Double clicking simply activates the 
primary verb of a SmartFolder, which is to Edit.    Edit causes the folder to be opened, or 
"jumped-to", whether it's contained in the same Database or a different one.    If it is contained 
in a different Database, that database is automatically opened and the folder then selected (i.e.
"jumped-to").

Object Previewer

The Object Previewer is where your view and edit objects contained within a folder.    When a 
folder is selected from the Folder Directory, all the objects contained in that folder are tiled in a 
thumbnail view for viewing.    When a object is selected from the Folder Directory it appears 
"zoomed", or full-sized, in the Object Previewer for viewing.    When an object is selected, you 
can click the right-mouse button anywhere in the Object Previewer to bring up the Object Verb 
Menu for that object.    Please see the Menu Commands section under The Object Menu for 
information on the Object Verb Menu.

TriPane Bars

The TriPane Bars allow you to control the size, position, and arrangement of the child-windows
within the database window.    There are four major types of manipulations with the TriPane 
Bars, namely, Split, Flip, Cycle, and Swap.    See the Menu Commands section under The View
Menu for information on what these names mean.    A quicker way to manipulate the Bars, 
however, is to simply use the "hot-spots" with the mouse.    There are 5 basic Hot-Spots on the 
Bars (Minor Bar, Major Bar, Minor Swap, Major Swap, Major Anchor), as identified by Figure 
24, above.    Although the descriptions below are helpful, the best way to understand how to 
use the TriPane Bars is to experiment with the mouse and respective View commands (Split, 
Flip, Cycle, Swap) until you get the "hang" of it.

To Split the Bars, simply click the left mouse button on the Major Anchor Hot-Spot (a sizing 
cursor will then appear), hold down the mouse button, move the mouse to change the position,
and let the button go to finish changing the position.    The same can be done with the Major 
and Minor Bars to vertically or horizontally change the position of the bars using the Minor and 
Major Bar Hot-Spots, respectively.

To Flip the Bars, simply double-click the left mouse button on the Major or Minor Bar Hot-Spots
and the vertical bar will now become horizontal, and the horizontal bar will become vertical -- or
vice-versa if these bars had already been flipped.    Note that if you Flip using the Major Bar 
Hot-Spot, the Minor Bar will then be positioned where you double-clicked on the Minor Bar.    If 
you Flip using the Minor Bar Hot-Spot, then the Bar's will simply be Flipped and their relative 
positions will stay the same.

To Cycle the child-windows, simply double-click the left mouse button on the Major Anchor Hot-
Spot to cycle the child-windows counter-clockwise, or double-click the right mouse button on 
the Major Anchor Hot-Spot to cycle the child-windows clockwise.



To Swap the Bars, simply double-click the left mouse button on the Major Swap Hot-Spot to 
swap the Major Pane with the two Minor Panes, or on the Minor Swap Hot-Spot to swap the 
two Minor Panes.

By now, you should be somewhat familiar with the Object Organizer User Interface.    If you still
feel that you are not familiar with all the User Interface components, then complete the Quick-
Start and Tutorial sections, reviewing this section and the Menu Commands section as 
needed.



Menu Commands
Overview
There are 8 popup menus on the Object Organizer main menu.    These are shown in Figure 25
and identified below.

Figure 25: Object Organizer Main Menu

1. The File Menu
2. The Edit Menu
3. The Folder Menu
4. The Object Menu
5. The View Menu
6. The Options Menu
7. The Window Menu
8. The Help Menu

Each menu and it's associated menu items are described below.    Please note that this section 
is primarily for reference purposes.    For a more complete understanding of each command, 
please complete the Quick-Start and Tutorial sections in addition to reading this section.

The File Menu
Figure 26: The File Menu

The "New" command creates a new Database window.

The "Open..." command brings up the Open Dialog that allows you to select a previously saved 
object-database to open.    When you have selected it, press OK and Object Organizer will 
create a new object-database window and load that database into it.

The "Save" command will save, or update, the contents of a currently selected object-database 
window.    If the selected object-database has not yet been saved, then this command will do the
same as the Save As command.

The "Save As..." command will bring up the Save Dialog that allows you to select a directory 
and file name to save the currently selected object-database too.



The "Close" command will close the currently selected object-database.    If the database has 
not yet been saved, this command will bring up a dialog asking you if you want to save the 
database.    You can answer "Yes" to save the database, "No" to not save it, or "Cancel" for 
cancel the Close command.

The "Exit" command will exit Object Organizer.    But first, if there are any object-databases that
have not yet been saved, you will be asked if you want to save it (just as in the Close 
command above).

After you have opened and saved several files, there will be additional File menu commands 
that will appear after the Exit command.    These are "Most Recently Used" file items.    They 
display the file names of the four most recently opened or saved files.    Simply select one of 
these to quickly load in that file instead of using the "Open..." command.

The Edit Menu
Figure 27: The Edit Menu

The "Cut" command is the same as the Copy command, below, accept that after it copies the 
items to the clipboard, it removes them (the same as Copy then Delete).    If the currently 
selected item is the root folder (i.e. the top most folder) then this item is grayed (i.e. disabled) 
and you cannot select it.

The "Copy" command will copy the currently selected items to the clipboard for pasting.    If a 
folder is selected in the Database Tree, than that Folder and it's objects are copied to the 
clipboard.    If multiple items are selected from the Object Directory, than those items are 
copied to the clipboard.

The "Copy All" command is specific to copying folders to the clipboard.    If a folder is selected 
in the Database Tree, than that Folder and all of it's subfolders are copied to the clipboard.    If 
multiples items are selected from the Object Directory, than those items and those that are 
folders are copied, along with all their sub-folders, to the clipboard.

The "Paste" command will paste the items on the clipboard into the currently selected folder in 
the Database Tree.    If there is a SmartFolder on the clipboard, then it is pasted into the 
selected folder.    If there are multiple items on the clipboard, then they are pasted into the 
selected folder.    If there is an object copied to the clipboard than it is pasted into the selected 
folder.    SmartFolders and single objects that are pasted will first require entering a name for 
the folder or object using the Name Dialog.    Multiple items that are copied are automatically 
pasted, by-passing the Name Dialog (you can then rename them).    If, when pasting multiple 



items, there are items with identical names, the new pasted items are appended with "+" to 
signify this.

The "Paste Link" command will paste and link an object from the clipboard to the currently 
selected folder in the Database Tree.    If there is a SmartFolder on the clipboard, then it is 
pasted and linked into the selected folder.    If there is an object copied to the clipboard by 
another application, than it is pasted and linked into the selected folder.    If this menu 
command is grayed, than the item on the clipboard can either not be linked, or has not been 
saved in the source application to provide the link.

The "Delete" command will remove the currently selected items.    If a folder is selected in the 
Database Tree, then that folder and all of its sub-folders will be removed.    If items are selected
in the Folder Directory, then each of those items will be removed from the currently selected 
folder, including sub-folders that are selected.    If the confirmation is on (see The Options 
menu) then you will be asked to verify the delete operation.    If the currently selected item is 
the root folder (i.e. the top most folder) then this item is grayed (i.e. disabled) and you will not 
be able to select it.

The "Name" command brings up the Name Dialog allowing you to change the name of the 
currently selected item.

The Folder Menu
Figure 28: The Folder Menu

The "Insert..." command allows you to insert sub-folders into the currently selected folder.    The 
Name Dialog is brought up for you to enter the name of the folder to insert.

The "Open" command will open the currently selected folder and expand its sub-folders beneath
it in the Database Tree.    If there are no sub-folders for the selected folder, or if the folder is 
already open, then this command is grayed (i.e. disabled).

The "Open All" command is the same as the open command except that it opens all possible 
sub-folders for every sub-folder.    In other words, it expands the entire tree below the currently 
selected folder.

The "Close" command simply closes the currently selected folder and collapses (i.e. hides) all 
sub-folders beneath it in the Database Tree.    If the folder is already closed, then this 
command is grayed (i.e. disabled).



The "Send..." command appears only if there is a compatible mail sub-system installed.    
Compatible mail sub-systems include Microsoft's MAPI, which is included in Windows For 
Workgroups, Windows NT and Microsoft Mail, and Common Mail Calls (CMC) which is 
included in other popular mail products.

The "Send All..." command performs the same mail function as send except that it not only 
sends the currently selected folders, but all sub-folders contained in that folder.

The "Template" command toggles the "inheritance of attributes" feature on and off.    Using this 
feature, as described in the Tutorial section, SmartFolders can inherit the objects of parent 
folders so that information can be classified in hierarchies of folders.    When the Template 
feature is on for the selected folder, the folder is displayed with a "+" inside of it, a check-mark 
appears beside this menu command, and the template tool bar button appears selected.    
Simply select the menu command or tool bar button successively to toggle it on and off.    See 
the Tutorial section for more information on using this feature.

The Object Menu
Figure 29: The Object Menu

The "Insert..." command allows you to insert new objects into the currently selected folder.    The
Name Dialog is brought up for you to enter the name of the object to insert.    Following the 
name dialog, the Object Types Dialog is brought up for you to select a type of object to insert.

The "Edit Link..." command allows you to edit the link information of a linked object.    When a 
linked object is selected in the Folder Directory, this command is enabled and you can select it 
to bring up the Edit Link dialog.    If a linked object is not selected in the Folder Directory, then 
this command is grayed (i.e. disabled).

The Object Verbs menu displays the Type Name of the object along with a list of verbs that you
can select for that object.    Every object contains an edit verb, and some contain other verbs 
such as play.    Objects that contain only an Edit Verb will display their Object Type name such 
as "Paintbrush Picture Object" on the Object Verb Menu.    Select this item to edit the object.    
Objects that have more than one verb will have a popup menu that appears when selecting the
object verb menu.

The View Menu
Figure 30: The View Menu



The "Tree", "Directory", and "Previewer" commands will either show or hide the respective child-
window for the currently active database window.    For instance, if the Tree window is shown, a 
check mark will appear next to this menu command.    To then hide the Tree window, select this 
menu command and it will be hidden and the menu command will no longer be checked.    The 
same occurs for the Directory and Previewer items.

The "Sort by Name" and "Sort by Types" commands will change the sorting order of items in 
the Folder Directory.    If Sort by Name is checked, then objects are sorted by their names 
(folders, however, always appear before objects and are always sorted by name).    If Sort by 
Type, is checked then objects are sorted by their types, first linked, then embedded, then 
static.

The "Compact Listing" and "Long Listing" commands will change the display format of the 
Folder Directory.    If Long Listing is checked, then the Folder Directory will display items in a 
vertical direction from top to bottom allowing more horizontal room for item names to be 
displayed.    If Compact Listing is checked, then the Folder Directory will display items in an 
array fashion, allowing for more items to be displayed within the same area.

The "Split", "Flip", "Cycle", and "Swap" commands are used to control the sizes and positions 
of the child-windows in the database window.    Split allows you to change the positions of the 
bars.    Flip will flip the bars to their opposite orientations (e.g. the main vertical bar will flip to 
horizontal, and the minor horizontal bar will flip to vertical, and vice-versa on each try).    Cycle 
will change the ordering of the windows; each window will be moved clockwise to its next 
order.    Swap will swap the ordering of either the major and minor windows (if the major 
window is the active window) or the two minor windows (if one of these is the active window).

The Options Menu
Figure 31: The Options Menu



The "Font..." command allows you to select the font that is used to display item names in the 
database windows.    

The "Confirm Delete/Move" command will toggle the Confirmation flag on and off.    If the 
Confirm Delete/Move command has a check mark next to it, then you will be asked to verify the 
deletion or moving of any items.    For instance, if confirmation is on, you will be asked to verify a
drag and drop operation.    If confirmation is not on, you will not be asked to verify, and the 
operation will be performed immediately.

The "Save Environment on Exit" command will toggle the Save Environment flag on and off.    If
the Save Environment command has a check mark next to it, then all current settings (like 
whether the tool bar is shown) and window views are saved before exiting.    The next time you 
start Object Organizer, these settings and window views are restored to their exact positions so
you can begin right where you left off!

The "Show Tool bar" and "Show Status bar" commands will remove and show the Tool and 
Status bars respectively.    If either of the bars is shown, it's respective menu command will 
have a check mark next to it.

The Window Menu
Figure 32: The Window Menu

The "New Window" command will create a new view of the currently active database window.    
This command lets you to work with multiple views of the same database, allowing you to work 
with different parts of the same database.

The "Cascade" command will neatly arrange all windows in the workspace in a card-deck 
fashion, one over the other.

The "Tile Horizontally" and "Tile Vertically" commands will neatly arrange all windows in the 
workspace in a tiled fashion.    Tile Horizontal will expand the size of arranged windows more 
horizontally than vertically, and Tile Vertically will do the converse.



The "Arrange Icons" command will neatly arrange all windows in the workspace that are 
minimized as icons.

The Titles of all open database windows are displayed below the Arrange Icons command on 
the Window Menu.    To activate one of these databases, simply select it from one of these 
items.

The Help Menu
Figure 33: The Help Menu

The "Contents" command will open the Object Organizer Help file, this file, which describes how
to use Object Organizer.

The "Search for Help on..." command will open the Object Organizer Help file and bring up the 
Search dialog, allowing you to search for help on a particular topic.

The "How to Use Help" command will open the Help File describing how to use the Windows 
Help System.

The "About Object Organizer" command displays a dialog box that provides information about 
the version of Object Organizer and it's creators.    For your convenience, it also displays the 
currently available system memory and resources.

By now, you should be somewhat familiar with the Object Organizer Menu Commands.    If you 
still feel that you are not familiar with all the Menu Commands, then complete the Quick-Start 
and Tutorial sections, reviewing this section and the User Interface section as needed.



COPYRIGHT
Copyright 1993 by Object Productivity, Inc.    All rights reserved.    No party may copy, emulate, 
decompile, disassemble, or otherwise produce the appearance and/or functionality of the 
Object Organizer SOFTWARE.

TRADEMARKS
Object Organizer, SmartShell, SmartFolder, SmartTemplate, TriPane, The Personal Object 
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Welcome to Object Organizer(tm), The Personal Object Manager With The Interpersonal 
Touch(tm).    Using a technology called SmartShell(tm), Object Organizer allows you to easily 
organize packages of information using SmartFolders(tm), classify types of information using 
SmartTemplates(tm), and share them with others using E-Mail.    SmartFolders can be 
organized into topical outlines that divide your information into categories that are easy to find 
and use.    SmartTemplates can be organized into template outlines that divide commonly 
used, pre-packaged types of information in an easy to find format that promotes re-use.    Both 
SmartFolders and SmartTemplates can hold any type of OLE object (such as Clip-Art images, 
Sound files, Documents, Spreadsheets, and even Video-Clips) and can even be E-Mailed so 
you can share them with others.    This Help File will help you learn how to use Object 
Organizer.    But to really see what it can do, get yourself some good objects, a good problem, 
and with Object Organizer, you can produce a great solution!




